Top 10 Posters

access denied

Page 1 of 1 (10 items) | RSS

rated by 0 users
This post has 9 Replies | 3 Followers

Top 10 Contributor
Female
Posts 28,536
Points 417,914
gini Posted: Sat, Jul 12 2014 10:07 AM

hi Rachel.  report website issues no longer comes up when I click on it so I hope you see this post here.   when I try to use my ipad or iphone this is the message I get.

ACCESS DENIED FOR GINIHOWARD@.........

The account you are attempting to login with could not be completely activated.

Please contact your site administrator to activate the account or enable the automatic account activation. 

 

i have tried logging out and logging back in on the home computer.  iheard you replied to my other message, but i can't find it.  i can find no messages under the heading:  report website issues here. 

gini in north idaho

  • | Post Points: 20
Top 50 Contributor
Female
Posts 1,931
Points 33,620
Roxana replied on Sat, Jul 12 2014 10:44 AM

Gini, believe it or not, I still had this post in my email. It's the reply Rachel made to you so I am copying and pasting it here for you. I couldn't find it anywhere on the Web site either. It seems they have dropped the Report Web Site Issues Here forum or something because I can't find it at all. I hope that this helps. I remember having to do it with my iPad earlier but I can't remember how to clear the history and stuff from the iPad. I had to look it up on Apple at the time. Hope this helps you! ~ Roxana

Re: sign in
By qcarachel in Report Web Site Issues Here

Gini,

The problem isn't with the site and your device. Because we changed your username and you are always logged in on your iPad/iPhone-those devices are trying to use your old log in credentials, which are no longer valid. Completely log out, and clear your history on the browser on these devices. Then try to log in again.

  • | Post Points: 20
Top 100 Contributor
Female
Posts 938
Points 15,900

Gini I am sorry for al the trouble you are having.  Hope you get it fixed shortly.

  • | Post Points: 20
Top 10 Contributor
Female
Posts 28,536
Points 417,914
gini replied on Sat, Jul 12 2014 10:59 PM

thanks roxana

gini in north idaho

  • | Post Points: 5
Top 10 Contributor
Female
Posts 28,536
Points 417,914
gini replied on Sat, Jul 12 2014 11:08 PM

that worked I am good to go  on my I devices

gini in north idaho

  • | Post Points: 20
Top 50 Contributor
Female
Posts 1,931
Points 33,620
Roxana replied on Sun, Jul 13 2014 6:15 AM

Great! Glad it worked!

  • | Post Points: 20
Top 200 Contributor
Posts 341
Points 15,570
qcarachel replied on Mon, Jul 14 2014 7:52 AM

Thank you Roxana for filling in while I was gone! Gini, I am sorry you had troubles and I am glad it is all fixed! As I have been on vacation, I am spending most of my morning cleaning up some QCA site issues. Finding the Report Issues forum is at the top of my list!

  • | Post Points: 5
Top 200 Contributor
Posts 341
Points 15,570
qcarachel replied on Mon, Jul 14 2014 7:58 AM

Ok, all should be well with the reporting forum. Please let me know if you are still having troubles!

  • | Post Points: 20
Top 10 Contributor
Female
Posts 28,536
Points 417,914
gini replied on Mon, Jul 14 2014 9:52 AM

Rachel , I really appreciate all the work you are doing and how helpful you have been , thanks a bunch.

gini in north idaho

  • | Post Points: 20
Top 200 Contributor
Posts 341
Points 15,570
qcarachel replied on Mon, Jul 14 2014 10:48 AM

Thank you Gini! I've been having a blast getting QCA up and running again :) I hope you are enjoying it as much as I am!

  • | Post Points: 5
Page 1 of 1 (10 items) | RSS
Have a Question? | About Us | Privacy Policy | Join Today © 2014 F+W All rights reserved.
By using this site, you agree to our Terms of Use