Top 10 Posters

Sorry, there was a problem with your last request...

Page 1 of 3 (33 items) 1 2 3 Next > | RSS

rated by 0 users
This post has 32 Replies | 9 Followers

Top 25 Contributor
Female
Posts 9,057
Points 170,727
MNnancy Posted: Sat, May 25 2013 8:21 AM

Darn, it seemed like the site had been running well, but this morning I am receiving the blue error message with each and every posting.  I'm afraid it's going to be a l-o-n-g weekend here on QCA.

For any of our new members, when you get the error message, you do NOT need to repost.  Generally your reply actually posted just fine.


On the banks of the Mississippi River in north central Minnesota (Brainerd lakes area)

  • | Post Points: 20
Top 25 Contributor
Female
Posts 9,057
Points 170,727
MNnancy replied on Sat, May 25 2013 4:28 PM

It's 4:30 in the afternoon now.  Still getting that error message with every post.  Anyone else seeing it?


On the banks of the Mississippi River in north central Minnesota (Brainerd lakes area)

  • | Post Points: 20
Top 25 Contributor
Female
Posts 3,296
Points 45,850
Angele replied on Sat, May 25 2013 5:22 PM

This is the first time I'm on today. I'll see if it posts.

Angèle  from NWO

  • | Post Points: 5
Top 25 Contributor
Female
Posts 3,296
Points 45,850
Angele replied on Sat, May 25 2013 5:23 PM

It did here. I will try on other sites.

Angèle  from NWO

  • | Post Points: 20
Top 150 Contributor
Female
Posts 423
Points 6,765
Julienne replied on Sat, May 25 2013 8:31 PM

I got it several times this afternoon, so I just got off the computer and went and did other projects.

  • | Post Points: 20
Top 50 Contributor
Female
Posts 2,530
Points 46,505
Debbie-do replied on Sun, May 26 2013 9:31 AM

Sorry, there was a problem with your last request!

Either the site is offline or an unhandled error occurred. We apologize and have logged the error. Please try your request again or if you know who your site administrator is let them know too.

I got it last night and again this morning in the "what are you up to" thread.  The message posts but it doesn't send an email.  I had one email in my box this morning after posting last night but there were 7 more posts between mine and the one that was in my email.

Southwest of San Antonio

  • | Post Points: 20
Top 150 Contributor
Female
Posts 518
Points 10,535

log in issue on laptop from yesterday corrected. IE had upgraded itself to IE10. I had been using IE9.

 

 

  • | Post Points: 5
Top 150 Contributor
Female
Posts 473
Points 7,440
Joyce replied on Wed, May 29 2013 5:21 PM

Hi I got the error msg. also.  I had this long post too.  Oh I just read your last sentence I will go check to see if it did post. ha

Joyce

  • | Post Points: 20
Top 10 Contributor
Female
Posts 28,110
Points 410,979
gini replied on Wed, May 29 2013 7:33 PM

i've been getting an error message every post the past two days. 

gini in north idaho

  • | Post Points: 20
Top 25 Contributor
Female
Posts 9,057
Points 170,727
MNnancy replied on Wed, May 29 2013 10:29 PM

I thought for sure the tech folks would fix this when they got back to work on Tuesday after the long weekend.  I wonder what's up.  Doesn't this "Report web site issues here" forum send up some kind of alert?


On the banks of the Mississippi River in north central Minnesota (Brainerd lakes area)

  • | Post Points: 35
Top 25 Contributor
Posts 5,033
Points 108,610
chocake2 replied on Wed, May 29 2013 10:44 PM

Well, I guess it isn't just me, Darned it.

Quilters are people who strip so they won't go topless.

  • | Post Points: 5
Top 25 Contributor
Posts 5,033
Points 108,610
chocake2 replied on Wed, May 29 2013 10:44 PM

Well, I guess it isn't just me, Darned it.

Quilters are people who strip so they won't go topless.

  • | Post Points: 20
Top 50 Contributor
Female
Posts 2,220
Points 41,005
Donna B replied on Wed, May 29 2013 11:46 PM

I am getting the dreaded "posting error" message tonight too.  

 Winthrop, WA

 

  • | Post Points: 20
Top 25 Contributor
Female
Posts 9,057
Points 170,727
MNnancy replied on Thu, May 30 2013 7:14 AM

Okay, it's the start of a new work day.  I'm going to "bump" this message to the top in the hope that the tech people see it!  Anyone else seeing error messages, feel free to bump it up again.  I'm heading out early for meetings and errands.


On the banks of the Mississippi River in north central Minnesota (Brainerd lakes area)

  • | Post Points: 20
Top 50 Contributor
Female
Posts 2,220
Points 41,005
Donna B replied on Thu, May 30 2013 10:22 AM

Yes, again this morning...replied to you on another thread!  They just keep coming...and getting even more annoying all the time.

 Winthrop, WA

 

  • | Post Points: 5
Page 1 of 3 (33 items) 1 2 3 Next > | RSS
Have a Question? | About Us | Privacy Policy | Join Today Copyright ©2009-2014, Crafts Media, LLC ALL Rights Reserved.
By using this site, you agree to our Terms of Use