Top 10 Posters

Difficulty uploading photos into new gallery

Page 1 of 1 (7 items) | RSS

rated by 0 users
This post has 6 Replies | 3 Followers

Not Ranked
Female
Posts 15
Points 645
Centella Posted: Sat, Jun 30 2012 2:20 PM

I have an Apple and cannot seem to upload photos from my iPhoto library.  I use Safari as a browser. 

Is this a browser issue or a file type issue?

  • | Post Points: 20
Top 10 Contributor
Female
Posts 25,020
Points 369,812
Kris replied on Sat, Jun 30 2012 5:12 PM

Centella,

it may be a file type issue. I use iPhoto and Safari on a Mac and I have no problems posting media to the site. What seems to be the problem? Perhaps I can help.

  • | Post Points: 20
Not Ranked
Female
Posts 15
Points 645
Centella replied on Sun, Jul 1 2012 11:14 AM

When I choose a photo from iPhoto and try to save and upload, it tells me I do not have a file chosen.  So I do it again. And again.  I have tried with several different photos with the same results.  

I was able to upload my profile photo, so I do not understand why I cannot load to my gallery.

  • | Post Points: 35
Not Ranked
Female
Posts 6
Points 30
Jane replied on Sun, Jul 1 2012 9:01 PM

I don't know how to get pictures onto my computer, let alone how to upload them to the site. Is there anyone out there who can explain the process to me?

  • | Post Points: 5
Top 10 Contributor
Female
Posts 25,020
Points 369,812
Kris replied on Sun, Jul 1 2012 9:37 PM

Centella,

here are the steps I go through:

Click on "Specify file/URL" button and a window pops up. In that window click on "Choose File" and another window will pop up.

In the left column of that window you should see a "Media" heading with a list that includes music, photos and movies. Select "Photos" and yet another window pops up with your iPhoto library. You'll see thumbnails of you photos there. 

Double click the image you want and that wind will disappear but QCA's "Upload file" window. Click "Save" and wait for your photo to upload.

 

These instructions are for galleries and media in groups.

If you want to post a photo in your regular post you click on the green filmstrip icon then go from there.

I hope this helps.

  • | Post Points: 20
Not Ranked
Female
Posts 15
Points 645
Centella replied on Wed, Jul 4 2012 10:36 AM

It is working now, but seems to be slow.  Guess my internet connection is variable.

  • | Post Points: 20
Top 10 Contributor
Female
Posts 25,020
Points 369,812
Kris replied on Wed, Jul 4 2012 9:52 PM

Seems to depend on site traffic as well.

  • | Post Points: 5
Page 1 of 1 (7 items) | RSS
Have a Question? | About Us | Privacy Policy | Join Today © 2014 F+W All rights reserved.
By using this site, you agree to our Terms of Use