Top 10 Posters

QCA user & passoword not working at qnntv

rated by 0 users
Not Answered This post has 0 verified answers | 7 Replies | 0 Followers

Top 500 Contributor
95 Posts
Points 3,625
elgato15 posted on Sat, Sep 26 2009 6:56 PM

I registered on Thurs separately with qnntv like the instructions said.  I rec'd a confirmation back from qnntv indicating I would have immediate video access.  Howvever I still can't access videos.  Still says I need to be a member even though I login.  I called several times and waited over a half hour each time but no live voice.   Should I be doing something else?

  • | Post Points: 110

All Replies

Top 10 Contributor
Female
13,243 Posts
Points 239,807
Thea replied on Sat, Sep 26 2009 7:04 PM

No - you are doing it correctly - I think with all that has gone on this last week they might be slightly behind - call them again on Monday morning - i am sure Natalie will be able to walk you through it.

 

  • | Post Points: 5
Top 10 Contributor
Female
9,489 Posts
Points 138,323

Hi Elgato, I called this morning to renew my membership to QCA and was able to get through in about ten minutes. I don't know what time you tried to call but I understand they are very busy in the afternoon. They also offered to have you leave a call back number, but I decided to hang in there. I hope by the time I post this your issues are resolved. You will love the videos!

  • | Post Points: 5
Top 150 Contributor
Female
403 Posts
Points 4,864

did you choose a login & password?  It may not be the same as your qca  info...unless you chose for it to be.  ...try going to qnntv and clicking on lost password...and they will email you one.

It's probably just a glitch somewhere.

Margie Campbell
margecam52@valornet.com
TinLizzie18 LS
Littlefield, TX

  • | Post Points: 5
Top 150 Contributor
Female
403 Posts
Points 4,864

Also, if you can't get into Qnntv...call or email qnntv for help, not the qca..see if they show your information.

 

Margie Campbell
margecam52@valornet.com
TinLizzie18 LS
Littlefield, TX

  • | Post Points: 5
Top 25 Contributor
Female
5,445 Posts
Points 94,185

I don't think I have anything to add, Elgato. You're using the username and password you use for this site, correct? Everything I've read says they should be the same. And you're going into the site either by typing in the address or clicking on the green screen on the left? That should do it. I'm with Thea; I think they're so much going on that someone may have goofed. I called one time on a Saturday and was on hold for forever. I finally decided they don't answer phones in the afternoon - if they're even there. You'll have much better luck by calling them on Monday, I think.

 


Gillette, WY

 

  • | Post Points: 5
Top 10 Contributor
Female
9,443 Posts
Points 127,604

I had trouble earlier this evening but it finally let me in. As someone else said, if you are still having trouble on Mon call back to customer service and they will get you fixed up.  I'm sorry you are having problems.

Life is like a quilt...bits & pieces, joy & sorrow, stitched with love

  • | Post Points: 5
Top 150 Contributor
Female
403 Posts
Points 4,864

You click on the green link to the left of this screen... You have to register just as if you were going to pay by credit card...choose a screen name/password (You can choose the same you have here, or completely different..being signed on here, will not sign you on over there).  It will ask billing/shipping info, etc.  You will see a box for promotion code...you put the all caps code there..and when the checkout screen comes up, it will show nothing due.  You then submit your order.  If you don't follow through all the steps, you won't be subbed.   If you want Fons n Porter...you have to do it all over again at their site.

Margie Campbell
margecam52@valornet.com
TinLizzie18 LS
Littlefield, TX

  • | Post Points: 5
Page 1 of 1 (8 items) | RSS
Have a Question? | About Us | Privacy Policy | Join Today © 2014 F+W All rights reserved.
By using this site, you agree to our Terms of Use