Top 10 Posters

Spam e-mails from Blog

Page 1 of 1 (4 items) | RSS

rated by 0 users
This post has 3 Replies | 2 Followers

Not Ranked
Female
Posts 56
Points 930
Terri-Lynn Posted: Tue, Oct 19 2010 3:46 PM

Hi.  This is something I just noticed happening today, but wanted to make sure it wasn't going to be a problem.  I've received notification e-mails from my QCA Blog (which I like), however the ones in question today (4 so far) were pure spam and obviously not from anyone on this site.  You guys seem to be catching it, because they haven't showed up in my blog's comments, however I was wondering if there is a way to stop this from occurring at all?  Not a real big issue yet, but I really dislike spammers and those who seek to destroy your computer (yes, I have an excellent virus checker, but still, I'm cautious).

 

Always,

Terri-Lynn

So much fabric, so little time!

Itchin' to be Stitchin'.

Top 10 Contributor
Female
Posts 27,741
Points 436,790
Nana replied on Tue, Oct 19 2010 4:34 PM

This has happened several times in the past.  There is no way to block them from the site but admin usually does a really good job of catching them when they are online.  Hope this doesn't cause you a big problem.

Vinton, Virginia

  • | Post Points: 20
Not Ranked
Female
Posts 56
Points 930

Hi Nana!  Thanks for getting back to me so quickly.  Like I said, they're doing a good job, nothing's got through to my Blog yet; I'm just really overly cautious.  Bad past experiences when I used to use Norton leave me a little jittery when it comes to spammers etc. -- so I had gotten it into my head to check on it.  Thanks for making this Nervous Nelly feel a little better.

Always,

Terri-Lynn

So much fabric, so little time!

Itchin' to be Stitchin'.

  • | Post Points: 5
Top 10 Contributor
Female
Posts 26,130
Points 386,912
Kris replied on Wed, Oct 20 2010 12:08 AM

You can select who can comment on your blog. If you go to "manage blog" then select "Configure" then "post options"  there's an option to "Allow anonymous visitors to comment". Change it to "no".

  • | Post Points: 5
Page 1 of 1 (4 items) | RSS
Have a Question? | About Us | Privacy Policy | Join Today © 2015 F+W All rights reserved.
By using this site, you agree to our Terms of Use.