Top 10 Posters

Security Warning

Page 1 of 2 (19 items) 1 2 Next > | RSS

rated by 0 users
This post has 18 Replies | 7 Followers

Not Ranked
Posts 1
Points 35
Theresea Rhea Posted: Tue, Mar 30 2010 11:16 AM

I am a new member.  I am constantly receiving a "Security Warning" that says, "Do you want to view only the webpage content that was delivered securely?  This webpage contains content that will not be delivered using a secure HTTPS connection, which could compromise the security of the entire webpage."

I am using Windows 7 and Internet Explorer 8.  Do I need to change setting on either my firewall or my antivirus program?

Theresea Rhea

  • | Post Points: 35
Top 10 Contributor
Female
Posts 28,108
Points 410,894
gini replied on Tue, Mar 30 2010 11:25 AM

hi theresa,   go up and click on forums,  it will take you to  the page where you can see the search box in the upper right corner.  type in security warning.    click .  the first post should tell you how to fix it.   it starts out,   internet explorer tools   hope  this works for you      gini

gini in north idaho

  • | Post Points: 5
Top 10 Contributor
Female
Posts 12,929
Points 233,862
Thea replied on Tue, Mar 30 2010 11:59 AM

Theresa, Every page on this site is https and so there fore you need to reset your security for in internet explorer.

1.  On your page go to Tools - down at the bottom is  Internet Options click  the Security tab make sure that in " Select a zone.."window that Internet is selected

2 Click Custom level and scroll down about half way to "Display  mixed content" in the Miscellaneous section. (it is a long list so keep scrolling down

3 Change it from Prompt to Enable.

4 Click O.K. and Yes and OK The change should take effect immediatly.  .

these are the steps to take ... after you do this you should have no more pop ups on the pages.

 

  • | Post Points: 50
Top 100 Contributor
Female
Posts 959
Points 19,496

Thanks Althea and Gini --  I knew there was a way to do this.  Wonderful!

 A bed without a quilt is like a sky without stars.

Patty Mc  

Oregon & Arizona

  • | Post Points: 20
Top 500 Contributor
Posts 130
Points 2,360
Dale replied on Tue, Mar 30 2010 3:03 PM

Many thanks to Althea & Gini for this information.  I kept getting the security warning and never even thought to ask the question to see if it could be changed.  I did the steps as you instructed, and poof, the warnings gone.  You gals are so smart!

Northern CA

  • | Post Points: 20
Top 10 Contributor
Female
Posts 12,929
Points 233,862
Thea replied on Wed, Mar 31 2010 7:34 AM

You are very welcome!  I hope that any of the other new members will see this and follow the instructions!  Every time we get new members we go through this... it is not a problem to help all of you though and hopefully you have a wonderful time here in QCA...

And not smart at all - just had Admin tell us how to do this months ago...teehee...

 

  • | Post Points: 20
Top 150 Contributor
Female
Posts 546
Points 11,066
Happy replied on Wed, Mar 31 2010 4:28 PM

I got it foo the computer at work but can not get it off my lap top at home

Happy

  • | Post Points: 20
Top 10 Contributor
Female
Posts 12,929
Points 233,862
Thea replied on Wed, Mar 31 2010 11:01 PM

Happy you should be able to - just follow the above steps - I took it off my laptop that way.

 

  • | Post Points: 20
Top 50 Contributor
Female
Posts 1,784
Points 30,506
Joni replied on Thu, Apr 1 2010 8:35 AM

I jusr hit enter when the security warning pops up...too dangerous to leave my computer open to lurking hackers.  At least I can try to keep viruses etc. away!  JMHO!

  • | Post Points: 20
Top 500 Contributor
Female
Posts 121
Points 2,650
QCA Peg replied on Thu, Apr 1 2010 9:01 AM

Hi everyone,

Just as an FYI, we are working on a fix for this. At present, every single page in QCA is an https (secure) page vs http. So, when there is user posted content on an https page, Internet Explorer pops up that message. Our goal is get pages with user content back to http pages so this annoying pop up does not continue. A BIG BIG THANK YOU to our volunteer moderators who continue to alert folks of all these issues and provide some ideas for fixes along the way.

QCA Peg

  • | Post Points: 5
Not Ranked
Female
Posts 14
Points 244
Carole replied on Thu, Apr 15 2010 6:59 AM

THANKS!!  This has been driving me crazy!  Carole

  • | Post Points: 5
Top 500 Contributor
Female
Posts 221
Points 3,155
Char replied on Sat, Apr 17 2010 7:44 PM

Thank you Althea! That security setting was so frustrating, your directions were wonderful ! ! perfect!!

Thank you,

Char

Charlotte

  • | Post Points: 20
Top 10 Contributor
Female
Posts 12,929
Points 233,862
Thea replied on Sun, Apr 18 2010 7:08 PM

Everyone is very welcome!  We try to please at QCA!...teehee

 

  • | Post Points: 20
Top 100 Contributor
Female
Posts 786
Points 20,015
Carol replied on Mon, Jun 14 2010 8:44 PM

I was also getting that security warning - on every page until one day it just quit coming on there, don't know why, but glad  it's gone!  I have been on here for hours at a time, trying to see all the forums, going from one to the other, and am now in the section where people report problems, etc. I almost have to laugh, altho I know it isn't funny at all when you're frustrated and not able to get to what you want.   Mostly because I had some of the same issues so many others have, takes a while to figure it all out.  I wonder if there is an easier way to get from one subject or forum to another, I just keep scrolling down and moving over so I can see all the posts.  Then the next time I'm on, sometimes forget where I was if I don't put the last subject in Favorites, I can't get to it very easily.  Also, once we figured out how to access QNNtv, videos, etc.  will all have to be re-entered when we renew? Hope I can renew early enough  to prevent missing any magazines or anything - this site has become such a favorite!!
Thanks so much, Carol L

Top 150 Contributor
Female
Posts 589
Points 5,919
Bonnie replied on Mon, Jun 14 2010 9:07 PM

The same thing was happening with mine.  Then about a month or so ago, I noticed it quit doing it.  I was soooo glad that happened and keeps the frustration level down.  Thanks Admin for taking care of it on mine.

Bonnie, NorCal

  • | Post Points: 20
Page 1 of 2 (19 items) 1 2 Next > | RSS
Have a Question? | About Us | Privacy Policy | Join Today Copyright ©2009-2014, Crafts Media, LLC ALL Rights Reserved.
By using this site, you agree to our Terms of Use