Top 10 Posters

SPAM comments to gallery post

Page 2 of 2 (27 items) < Previous 1 2 | RSS

rated by 0 users
This post has 26 Replies | 7 Followers

Top 500 Contributor
Posts 192
Points 7,505
qcarachel replied on Fri, May 30 2014 2:00 PM

Another suggestion Gini- when you are trying to post things and the error message pops up, it did not necessarily error out and not post your message. Hit the back button until you get to the thread where you wanted to post. Your post may appear even though it said there was an error. Please let me know if these suggestions are helpful!

QCA Rachel

  • | Post Points: 20
Top 10 Contributor
Female
Posts 13,346
Points 241,972
Thea replied on Fri, May 30 2014 6:00 PM

QCA Sheyenne:

Thea:

QCA Sheyenne, I have been getting this error message every day for about a week now when I go to post a message –

Sorry, there was a problem with your last request!

Thought maybe you could check it out and see if you can get it corrected.  I know I am not the only one that is getting this because I have been getting emails from members of my group that are unsure whether their message is getting to me because of the above mentioned message.  

Thank you for looking into this.

Hi Thea– which forum are you posting to? Sometimes they get overloaded and throw error messages. Let QCA Rachel know which one it is and she'll look into it. She may have to retire the old thread and start a new one.

QCA Sheyenne

Sheyenne, I tried to post a message to QCA Rachel but it wouldn't load up - just kept going round and round... I get the message every time on every page that I try to make a comment on - except this one... figure that one out...:)

 

  • | Post Points: 20
Top 10 Contributor
Female
Posts 24,728
Points 364,677
Kris replied on Fri, May 30 2014 8:19 PM

I got the error message in the new "What are you up to today" thread. We were still on the first page of discussion.

  • | Post Points: 5
Top 10 Contributor
Female
Posts 28,405
Points 415,659
gini replied on Fri, May 30 2014 9:00 PM

qcarachel,   I use different browsers at home and work,  I have a brand new fancy computer at home and work, I have a surface, and I have an ipad.  I have the same issues on all of them.  I don't think it is my computer(s).   I have changed the browsers in the past per qca request, didn't help.   I know that I can hit the back button, 4 times and I will see my message has posted.  the issue is the time lost trying to post here.  the little spinning circle goes on forever when I am trying to post, then I get the error message, then I have to back track ( that's 4 clicks waiting each time between them)  to see if it posted, and it doesn't always post.  most of the time it posts, but it fails to post often enough that I go back and check to see if it is there.   this is all very frustrating.   I can see the site has made progress, but that progress seems to have stalled.  I will continue to check in here, but due to the inordinate amount of time it takes to communicate here, well, I have quilts to make and another site I visit that is user friendly.   best of luck in taking us all on, and I hope the site continues to improve.   2 years ago if I missed a day here, I would have 50 pages, not posts, but pages, to catch up on.  I long for the good old days when this site functioned and there were tons of friends to chat with.   now most of those friends have moved on due to the difficulties here.

gini in north idaho

  • | Post Points: 35
Top 500 Contributor
Posts 192
Points 7,505

Gini,

I am sorry for the frustration you are having, and trust that I am communicating with tech to resolve this problem. I like to keep in mind the bigger picture. Though I was not here for "the dark times," I am well aware that the site has immensely improved. I do understand, though, this is an issue, and that is why we are making it a priority to fix it. However, just as Rome was not built in a day, sometimes solving problems takes a bit of time. I do hope you stick around with us as each and everyone of you are valuable to this community.

QCA Rachel

  • | Post Points: 20
Top 25 Contributor
Female
Posts 3,525
Points 50,995
Ginny replied on Mon, Jun 2 2014 8:04 AM

Gini, I, too, long for the old days.  It seems every day we are losing good friends.  I like this format though.  I think it can be more user friendly, like the old days.  I miss all of the folks who have moved to the great beyond, but that style is not my cup of tea.    Ginny

 

  • | Post Points: 5
Top 10 Contributor
Female
Posts 24,728
Points 364,677
Kris replied on Mon, Jun 2 2014 12:37 PM

qcarachel:
However, just as Rome was not built in a day, sometimes solving problems takes a bit of time. I do hope you stick around with us as each and everyone of you are valuable to this community.

Rachel, I don't envy your position. I know you're trying to help but this line (or some variation of it) is what we've been fed for well over three years. Some of our most active members have left and I'm afraid we'll lose others as well.

  • | Post Points: 5
Top 50 Contributor
Female
Posts 1,793
Points 31,045
Roxana replied on Mon, Jun 2 2014 12:44 PM

Kris:

... I find a lot of things on this site by using Google or some other search engine. It's easier than the site's own search. ...

Great tip, Kris! Thanks!

  • | Post Points: 20
Top 500 Contributor
Posts 192
Points 7,505
qcarachel replied on Tue, Jun 3 2014 11:07 AM

Hello All,

I wanted to send you an update on the posting problems you are experiencing. I have sent a detailed description to tech about your problems and they are investigating it. I will keep you informed with updates as they come to me.

Best,

QCA Rachel

  • | Post Points: 5
Top 500 Contributor
Posts 192
Points 7,505

Another update on the emails users have been receiving from QCA-

If you have been receiving emails to your personal inbox that are from QCA, but are really spam; this issue has been resolved. A QCA user was sending spam messages. This user has been deleted and blocked from our site. This should resolve any issues concerning spam email.

 

Best,

QCA Rachel

  • | Post Points: 35
Top 50 Contributor
Female
Posts 1,793
Points 31,045
Roxana replied on Mon, Jun 9 2014 3:49 PM

Thank you Rachel for the update. I appreciate it!

  • | Post Points: 5
Top 25 Contributor
Female
Posts 3,525
Points 50,995
Ginny replied on Mon, Jun 9 2014 5:24 PM

Wow,  if I hadn't just started receiving my emails again from QCA, I would think that you had banned me---and I haven't sent any spam mail.  Wouldn't even know how if I wanted to.     Ginny

.  

  • | Post Points: 5
Page 2 of 2 (27 items) < Previous 1 2 | RSS
Have a Question? | About Us | Privacy Policy | Join Today © 2014 F+W All rights reserved.
By using this site, you agree to our Terms of Use