Top 10 Posters

Gallery going automatically to Pintrest?

Page 1 of 1 (11 items) | RSS

rated by 0 users
This post has 10 Replies | 4 Followers

Posted: Sat, Dec 21 2013 9:13 PM

Hi, I just joined this site today. I went to my profile page to Create My Gallery and the only choice was My Gallery. When I click on that, it automatically goes to my Pintrest Page. The same thing happens when I got to Show and Tell Gallery and try to upload photos. It automatically goes to my Pintrest page. Is there anyway I can turn this off so I can upload the photos I WANT to upload? I don't necessarily want my whole Pintrest account to be available to this site plus I want to be able to upload pics NOT on Pintrest.

Thanks for any help you can give me!

Pam

  • | Post Points: 20
Top 10 Contributor
Female
Posts 28,543
Points 416,999
gini replied on Sat, Dec 21 2013 10:44 PM

Now, I'll have to go look.  Where on your pinterest page is it showing.  It seems weird, I haven't heard of anyone else having this issue.

welcome to the group. Mix hope we get this figured out

gini in north idaho

  • | Post Points: 20
replied on Sun, Dec 22 2013 9:34 AM

Hi Gini-when I click on My Gallery or Upload Photo on the Show and Tell page it goes to my main Pintrest page that shows all my boards.

  • | Post Points: 20
Top 10 Contributor
Female
Posts 25,038
Points 369,072
Kris replied on Sun, Dec 22 2013 12:34 PM

Pam check your profile settings here and on Pinterest. I think they are linked. When I click your gallery I get your Pinterest boards.

  • | Post Points: 20
replied on Sun, Dec 22 2013 12:58 PM

Hi Kris-what should I be looking for on both sites?

  • | Post Points: 5
replied on Sun, Dec 22 2013 1:08 PM

OK, silly me, I actually put my pintrest URL on my settings under Gallery! Geez!! Well, that gone but I still can't create a gallery so I'll research this more. thanks for the replies!!

  • | Post Points: 5
replied on Sun, Dec 22 2013 2:53 PM

I'm still having major problems. I deleted the pintrest URL on my "edit profile" page under "Gallery". Now when I click on "My Gallery" it says "Page Not Found". Same thing when I go into Show and Tell and try to upload a photo. I then went back and put in the QCA website but it just brought be back to the home page both times. I then added
/member/pamh35/media but it goes back "page not found". Grrrr.  I really want to upload my quilting projects!!

  • | Post Points: 20
Top 10 Contributor
Female
Posts 25,038
Points 369,072
Kris replied on Sun, Dec 22 2013 7:49 PM

Your gallery address should be in the format http://www.quiltersclubofamerica.com/media/g/USERNAME/default.aspx

Substitute your user name in the slot. Not the pamh35 but whatever you used to sign up with QCA. If you can't remember that then admin will need to help you with that.

  • | Post Points: 20
Not Ranked
Posts 14
Points 210
papmom35 replied on Sun, Dec 22 2013 7:57 PM

Thanks Kris. I did try that but it didn't work.  It's OK tho because I created a new account and was able to get everything straightened out. Hopefully admin will delete the old account tomorrow. My new username is papmom35.

  • | Post Points: 35
Top 10 Contributor
Female
Posts 25,038
Points 369,072
Kris replied on Sun, Dec 22 2013 10:12 PM

I'm happy you found a solution Pam.

  • | Post Points: 5
Top 75 Contributor
Female
Posts 1,405
Points 21,105

Welcome to the site and I"m glad you worked it out!

 

Raleigh, NC

  • | Post Points: 5
Page 1 of 1 (11 items) | RSS
Have a Question? | About Us | Privacy Policy | Join Today © 2014 F+W All rights reserved.
By using this site, you agree to our Terms of Use