Top 10 Posters

Posting trouble

Page 1 of 3 (31 items) 1 2 3 Next > | RSS

rated by 0 users
This post has 30 Replies | 6 Followers

Top 10 Contributor
Female
Posts 28,400
Points 415,559
gini Posted: Sat, Oct 5 2013 11:39 PM

Why are we not allowed to post more than a couple of comments at a time?

for instance.   I cannot go to the show and tell gallery and make comments on more than one or two projects in one session here.  If I have posted a comment to show and tell, then I can't post  to a blog.

   Is it just me or are others having an issue with this?

there isn't as much of a problem on forums, but in groups, you can't do more than one link per post, and after I've posted two posts with links, I get shut out.   This seems weird to me.

gini in north idaho

  • | Post Points: 20
Top 25 Contributor
Female
Posts 9,059
Points 170,827
MNnancy replied on Sun, Oct 6 2013 12:28 PM

I tested this to see if the problem occurred with PCs, too.  At first I thought, nope, posting to Show & Tell just fine.  Then I finally realized my posts weren't showing up.


On the banks of the Mississippi River in north central Minnesota (Brainerd lakes area)

  • | Post Points: 20
Top 10 Contributor
Female
Posts 28,400
Points 415,559
gini replied on Sun, Oct 6 2013 12:47 PM

so for everyone putting their quilts on the show and tell gallery and for those of you posting on your blogs,  i love all your projects and it's fun to keep up on your blogs.  i just can't tell you that on your individual posts on show and tell nor on the blogs. 

do you think it's their spam blocker? nancy.    this has been going on for months, and i had a bit of free time yesterday to check it out again. 

gini in north idaho

  • | Post Points: 35
Top 50 Contributor
Female
Posts 2,221
Points 41,055
Donna B replied on Sun, Oct 6 2013 1:07 PM

gini:
do you think it's their spam blocker? nancy.

Gini, excuse me, but what spam blocker?  We see way too much spam for any to be automatically blocked!  It seems only the active users/posters experience these blocks or limitations(?).

( I will have to admit that since the first of the month, things have improved...thank you QCA Morgan!)

 Winthrop, WA

 

  • | Post Points: 20
Top 10 Contributor
Female
Posts 28,400
Points 415,559
gini replied on Sun, Oct 6 2013 1:15 PM

that was what i was wondering, donna.   if what little spam blocker they have is blocking us instead of the bad guys.  

gini in north idaho

  • | Post Points: 5
Top 25 Contributor
Female
Posts 9,059
Points 170,827
MNnancy replied on Sun, Oct 6 2013 4:56 PM

gini:
do you think it's their spam blocker?

No clue.  I don't know anything about spam blocking except that whatever QCA is currently using does not seem work.  

Are any of you entering the APQS long-arm contest?  Did you notice that before you can submit your entry, you have to type in the number they give you?  That seems like an easy, effective way to block spam.  I wouldn't mind typing in a number before each discussion post.  Some sites seem to think the word or number has to be almost illegible, but it can be clear as rain - it just has to be an image instead of plain text for it to work.  Spamming computers can't read images.


On the banks of the Mississippi River in north central Minnesota (Brainerd lakes area)

  • | Post Points: 20
Top 10 Contributor
Female
Posts 28,400
Points 415,559
gini replied on Mon, Oct 7 2013 11:07 PM

once again tonight, i've tried to post in the show and tell gallery.    only half of my posts wil post.  can this be fixed?

have you noticed that the usage has gone way down over the last few months?  just a few posts a day.   a year ago, if you come on once a day, it would take hours to catch up on all the doings.  now it takes a few minutes. some of the activity has shifted to groups, but not all of it.   i really hope you can get your cutsomer service better organized to service the customers so we don't keep losing members.

gini in north idaho

  • | Post Points: 20
Top 10 Contributor
Female
Posts 24,714
Points 364,457
Kris replied on Tue, Oct 8 2013 2:04 AM

I've been getting the standard error messages again. I haven't posted to blog or gallery in a long time so can't help there.

  • | Post Points: 20
Top 50 Contributor
Posts 2,935
Points 777,995

Hello All– at this time it is probably due to the reformation of the web site, we suggest using a different web browser than what you are currently you using. If you are using google chrome try switching to mozilla firefox or vise versa. Another suggestion is to clean out your browser history, including, cookies and cache files. 

Thank you for your patience, 

QCA Morgan 

 

  • | Post Points: 20
Top 10 Contributor
Female
Posts 24,714
Points 364,457
Kris replied on Tue, Oct 8 2013 8:55 PM

Morgan I'm using Safari. I tried emptying the cache, so far so good.

  • | Post Points: 5
Top 10 Contributor
Female
Posts 24,714
Points 364,457
Kris replied on Wed, Oct 9 2013 1:14 AM

Well I'm getting errors again. I wasn't trying to post I clicked on "home" and got this message

"Sorry, there was a problem with your last request!

Either the site is offline or an unhandled error occurred. We apologize and have logged the error. Please try your request again or if you know who your site administrator is let them know too."

I'm also getting "post pending moderation" errors. I'm guessing this second message helps with spammers, however, it doesn't help me. I read messages through email and reply to many posts in a short space of time when I'm not busy at work.

It certainly cuts down on the time I spend here as Gini observed.

  • | Post Points: 20
Top 50 Contributor
Posts 2,935
Points 777,995

Hi Kris,

I understand your frustration–I get errors on here too when i'm trying to create pages, delete spam and other things I do on the site and it gets to me some days. I switch between Google Chrome and FireFox when i'm working on the site. These problems are the reason why we have decided to work towards reformatting this site. Luckily the reformation is progressing. Fingers crossed that this reformation comes soon! 

QCA Morgan 

  • | Post Points: 20
Top 50 Contributor
Female
Posts 2,221
Points 41,055
Donna B replied on Wed, Oct 9 2013 9:44 AM

Hi QCA Morgan,

Am I understanding correctly that after many of us switched to Chrome (at QCA's recommendation) around a year ago, QCA is now recommending we switch to Firefox?  Is this a temporary thing?  After the reformatting, will Chrome be "usable" on QCA once again?  I am a Chrome convert and not taking this news kindly!  I'll admit I switched kicking and screaming, but now that I coordinate my phone & laptop via Chrome, this will be a real issue for me!!!

 Winthrop, WA

 

  • | Post Points: 35
Top 50 Contributor
Posts 2,935
Points 777,995
QCA Admin replied on Wed, Oct 9 2013 10:15 AM

Hi Donna–if Chrome works for you then by all means keep using it. I have just been suggesting for users that are having problems with Chrome to switch to Firefox. The new Quilter's Club of America format should be able to use all browsers smoothly. 

Thank you for your patience, 

QCA Morgan 

  • | Post Points: 5
Top 10 Contributor
Female
Posts 28,400
Points 415,559
gini replied on Wed, Oct 9 2013 10:53 AM

I agree Donna,  this hopping back and forth between browsers is ridiculous.  What other site have you used that requires this.  And now we are,  how many months into the switch over, many months,  and it is still going on?  What's that all about?  I don't believe it is really happening.

  My disgruntledness isn't directed  against you Morgan.  I know you have been dropped into a difficult position with us complaining.  We have been dealing with this for over a year, now.  A lot of us pay for  the privilege to be abused by QCA.

 I would think they would be more timely in their fixes and more responsive with issues, like not mailing out membership cards within a couple of weeks in joining.  Some of us have waited 6 months to receive resolution on these kinds of problems.  Not answering the phone? Again, what's that about?

Now, after being told we need to switch to chrome, you are telling us we may need to switch again?   This isn't a problem with our computers.   We use a variety of browsers In This group.  Some of us are even savvy enough to switch back and forth easily.  (I can just hear my husband howling if I have to change formats again.)

  so please, don't treat us like children.  We may not be computer savvy, but we are not stupid.  We can smell a skunk.   I think we are being paid lip service and thrown crumbs to keep us off admins backs.

it's been over a year, over a year,  that we have been listening to the rhetoric, and have been give tasks that are nongermane to the real problem.

obviously, QCA has a lot of things going for it, or i wouldn't be hanging on, hanging in here still,  while the supposed fixes are being fixed?

a year ago, two three years ago, this site was a much more vibrant, busy, fun place to hang out and exchange ideas.  I think I speak for most here when I say that,  we are so very sad to see that changing and being lost.

Morgan, I hope you will continue to put up with us, listen to our complaining, and most of all, if you have the ear of whoever is in charge, that you please convey how much we would like this site to succeed and continue to be the best online quilters group out there.  Sadly, unless admin gets it's act together, I don't think that is going to happen.

gini in north idaho

  • | Post Points: 50
Page 1 of 3 (31 items) 1 2 3 Next > | RSS
Have a Question? | About Us | Privacy Policy | Join Today © 2014 F+W All rights reserved.
By using this site, you agree to our Terms of Use