Top 10 Posters

Sorry, there was a problem with your last request...

Page 3 of 3 (33 items) < Previous 1 2 3 | RSS

rated by 0 users
This post has 32 Replies | 9 Followers

Top 500 Contributor
Posts 138
Points 2,105

I don't know if this has anything to do with issues or not, but do you log in each time you come to QCA or do you "automatically" log in?  I log in and out each time and so far, haven't had this problem.  I don't post a lot, so that may also be a reason "my number" hasn't come up...

stitcheraz

  • | Post Points: 20
Top 50 Contributor
Female
Posts 2,221
Points 41,055
Donna B replied on Mon, Jun 3 2013 2:57 PM

stitcheraz:

I don't know if this has anything to do with issues or not, but do you log in each time you come to QCA or do you "automatically" log in?  I log in and out each time and so far, haven't had this problem.  I don't post a lot, so that may also be a reason "my number" hasn't come up...

stitcheraz

I have always logged in each time...I have never been able to get the "auto log-in" to work for me.  And, I do have the dreaded posting error message almost every time I reply to a message.  With the exception of this thread, it seems.

 

 Winthrop, WA

 

  • | Post Points: 20
Top 25 Contributor
Female
Posts 4,592
Points 75,980
Karla replied on Tue, Jun 4 2013 10:31 AM

I use auto login, and very seldom have the error problem, but it has been happening more often recently.

 

  • | Post Points: 5
Page 3 of 3 (33 items) < Previous 1 2 3 | RSS
Have a Question? | About Us | Privacy Policy | Join Today © 2014 F+W All rights reserved.
By using this site, you agree to our Terms of Use