Top 10 Posters

Pictures not appearing

Page 1 of 1 (12 items) | RSS

rated by 0 users
This post has 11 Replies | 4 Followers

Not Ranked
Female
Posts 2
Points 73
Penny Rongo Posted: Thu, Feb 11 2010 2:14 PM

On some of the pages the pictures or logos do not show up instead I get a little square and a tiny picture inside it. Sometimes I get that on the posts in the forums and there is no text. Is this my computer or the web site. If it is my computer is there anything I can to to correct the problem?

T IA

Penny in NC

54487-306-BE161D1F3C9E883341BCCA642D42882C

  • Filed under:
  • | Post Points: 68
Top 25 Contributor
Female
Posts 5,445
Points 94,185

Penny, I would say it's the browser you're using. I use Firefox and have not had that happen. Which browser do you use? And are you on a Mac or a PC? Before answering any of these questions, though, try opening the site in a different browser. What you may need is the latest Flash upgrade.

 


Gillette, WY

 

  • | Post Points: 20
Top 25 Contributor
Female
Posts 9,059
Points 170,827
MNnancy replied on Thu, Feb 11 2010 8:53 PM

Penny, your avatar is too funny!


On the banks of the Mississippi River in north central Minnesota (Brainerd lakes area)

  • | Post Points: 20
Top 75 Contributor
Female
Posts 1,568
Points 30,579
Kelley replied on Sat, Feb 13 2010 9:22 PM

Penny.. How did u get a picture of me in the morning/..lol..

Tooo Cute....lol..

 

  • | Post Points: 5
Top 10 Contributor
Female
Posts 28,424
Points 415,964
gini replied on Sun, Feb 14 2010 12:08 AM

judy, my signature disappeared and the square with the little red x  showed up, right after they shut the system down to upgrade it.   i haven't gotten my signature back.   gini

gini in north idaho

  • | Post Points: 5
Top 100 Contributor
Female
Posts 823
Points 12,720

Penny

I love you avatar so funny.

Hampshire, England

  • | Post Points: 20
Top 10 Contributor
Female
Posts 13,459
Points 244,017
Thea replied on Sun, Feb 14 2010 10:30 AM

I believe the picture not showing up is your computer problem and security setting on your own computer... I have 2 different lap tops - when I use the newer one with windows 7 on it I get red x's for some not all of the pictures - when I use my old one with windows vista on it all the pictures show up - so I think this is a security issue problem on your individual computer... do I have a fix - nope I just see red x's and don't worry about it - as long as I can read the posts I don't need to see the signature pictures.

 

  • | Post Points: 35
Top 500 Contributor
Female
Posts 205
Points 3,475
Tink922 replied on Tue, Feb 16 2010 8:20 AM
I think you hit my problem for the avatar. . . Windows 7. I'll have to log onto my husband's computer and give it a try on Vista.

North Central Ohio

  • | Post Points: 5
Top 10 Contributor
Female
Posts 28,424
Points 415,964
gini replied on Tue, Feb 16 2010 11:05 AM

thea, i haven't changed anything on my computer, so i think it must have something to do with the change over.   i have to wait until daughter #2 comes back over to get my signature back on.   gini

gini in north idaho

  • | Post Points: 35
Top 10 Contributor
Female
Posts 27,720
Points 436,870
Nana replied on Tue, Feb 16 2010 11:13 AM

Gini

I couldn't get my old signature to come back up either.  Had to go back thru the process with live signatures and upload the new signature from their site.

Vinton, Virginia

  • | Post Points: 5
Top 10 Contributor
Female
Posts 24,849
Points 366,407
Kris replied on Tue, Feb 16 2010 6:31 PM

Gini,

when I use Safari as my browser there a box with a red x where your signature should be. I don't see that with firefox though. I don't think it's your computer that has a problem.

  • | Post Points: 20
Top 10 Contributor
Female
Posts 13,459
Points 244,017
Thea replied on Tue, Feb 16 2010 8:59 PM

I think you might try redoing signatures and see it that helps.  On my vista having no problems what so ever using IE... so try this as I don't think QCA can change anything on their end... a change to the server would not cause this problem...but some security settings need to be changed on individual computers to correct it.

 

  • | Post Points: 5
Page 1 of 1 (12 items) | RSS
Have a Question? | About Us | Privacy Policy | Join Today © 2014 F+W All rights reserved.
By using this site, you agree to our Terms of Use