Top 10 Posters

Site is running terrible

Page 1 of 1 (13 items) | RSS

rated by 0 users
This post has 12 Replies | 4 Followers

Top 10 Contributor
Female
Posts 19,778
Points 248,014
Barbara Posted: Tue, Apr 2 2013 2:41 PM

I know we have a new server but the site has just been awful the last few days ,

1,can't get on

2 getting server errors

3 post taking forever to load or don't post at all

4 very very very slow .

these are just a few of the problems  what's going on ? Inquireing minds really wan to know ..

Barbara

Liberty,Missouri

EAT!! SLEEP !! QUILT!!

  • | Post Points: 20
Top 50 Contributor
Posts 2,935
Points 778,100

Hi Barbara,

The same thing is happening in the office here. I have been having issues all day with the site. I know the techs are aware of the issue and are taking measures to speed it up. Thank you for your post!

QCA Mandy

  • | Post Points: 20
Top 10 Contributor
Female
Posts 19,778
Points 248,014
Barbara replied on Tue, Apr 2 2013 3:01 PM

Thanks Mandy ,I know its not anything you all can do I just wanted to let you know it frustrating . and what is going on. this way you can let the powers that be know what kinda of problems we are having . Barbara

Liberty,Missouri

EAT!! SLEEP !! QUILT!!

  • | Post Points: 20
Top 100 Contributor
Female
Posts 794
Points 12,820

Netflix was down last I checked.  Their "engineers" are working on it.  I doubt this site has engineers on staff. 

AOL couldn't bring up my in-box.  They have professionals on staff.

Other websites this morning have been erratic. 

This time, it is probably something beyond Quilters Club of America's equipment.

Thank you very much for the update, Mandy.  That is so important when we are having cyber glitches.

  • | Post Points: 5
Top 100 Contributor
Female
Posts 794
Points 12,820

God help us all if there is ever a sustained, total failure of the internet.   It is our most vulnerable spot now as a "First World" nation.

  • | Post Points: 35
Top 50 Contributor
Posts 2,935
Points 778,100

I didn't hear of any solar flares occurring today. What would we ever do without our website and our Internet access? We realize how dependent we are on the Internet when our favorite sites go down or are slow. Thank you for your patience :)

QCA Mandy

  • | Post Points: 5
Top 50 Contributor
Female
Posts 2,221
Points 41,055
Donna B replied on Tue, Apr 2 2013 11:25 PM

Hi Quiltless,  I just noticed your new avitar!  Is that a newborn fawn?  We have a very similar picture of a newborn we found in the grass near our home...

Hope all is well with you and your new quilting studio!

 Winthrop, WA

 

  • | Post Points: 20
Top 100 Contributor
Female
Posts 794
Points 12,820
Quiltless replied on Wed, Apr 3 2013 12:53 AM

Hi Donna

It is a newborn fawn, but I didn't take the picture.  We have seen several around here though.  They are so cute.  You found one in the grass!  Wow!  Wish I'd been there. 

I haven't moved things into my new studio yet.  Soon though -- I hope.

  • | Post Points: 20
Top 50 Contributor
Female
Posts 2,367
Points 37,250
Linda replied on Thu, Apr 4 2013 5:44 AM

Besides the site running very slow, I'm always getting messages that my request couldn't be processed. Then yesterday everything I did I was just plain kicked off the site and when I tried to get back in I got a message that the site was unavailable. I finally gave up after an hour of messing around with it.

 

  • | Post Points: 20
Top 10 Contributor
Female
Posts 19,778
Points 248,014
Barbara replied on Thu, Apr 4 2013 11:24 AM

Linda ,I think we have all been having these issues, I also think the new server is working to get all the bugs out. Seems like everytime it does go down ,it works alittle better when they get it back up . Lets hope it won't take to long for them to get it fix properly. Barbara

Liberty,Missouri

EAT!! SLEEP !! QUILT!!

  • | Post Points: 20
Top 75 Contributor
Female
Posts 1,313
Points 18,420

I have tried since early this morning to get on here and I couldn't.  I used to blame these issues on dial up but not the case...still have them with broadband!!!!   The past three days I've been watching videos on QNN and going to other quilting sites with no issues... I've bought subscriptions to 3 very well known and loved magazines and have compiled a list of blogs and websites with free patterns as I am not renewing my subscription here.  I can understand a snafu and the site having a problem ONCE IN A WHILE but this is constant, it is always the same answers (excuses) and I am fed up with it.  I can't complain if I am a non paying member, just have to deal with not being to access QCA :/

Piece, Love, Quilt

  • | Post Points: 20
Top 10 Contributor
Female
Posts 28,418
Points 415,754
gini replied on Thu, Apr 4 2013 3:18 PM

i have been trying since 6 this morning to get on the site,  what's going on?

gini in north idaho

  • | Post Points: 20
Top 500 Contributor
Female
Posts 151
Points 3,470
Star replied on Thu, Apr 4 2013 7:51 PM

OMG, what is wrong with this site tonight. It is lightening fast. Moving from home page to groups and back to discussions is but a click of the mouse and a few seconds!!!!! Is this the same site that was totally non reponsive just yestersday? What has happened? Keep it up!!!!

  • | Post Points: 5
Page 1 of 1 (13 items) | RSS
Have a Question? | About Us | Privacy Policy | Join Today © 2014 F+W All rights reserved.
By using this site, you agree to our Terms of Use