Top 10 Posters

Dear QCA admin...

Page 2 of 5 (62 items) < Previous 1 2 3 4 5 Next > | RSS

rated by 0 users
This post has 61 Replies | 10 Followers

Top 10 Contributor
Female
Posts 13,314
Points 154,598

I have worked with customer service about a month ago on the problem but they were at a lose as to why some posted and some didn't. I haven't had the time to get back with them again on it.   As to e-mailing, I think that I can't do that from hotmail or something like that. 

Marge (AKA Dimples)

Griffin, GA

  • | Post Points: 20
Top 10 Contributor
Female
Posts 28,343
Points 414,764
gini replied on Tue, Aug 28 2012 10:28 AM

on some days none of my comments on show and tell show up, on other days they load just fine, and on some days half of them load.   i don't think this has anything to do with my computer settings.

normally i don't have  a problem with threads loading too slow, this morning it is like molasses

gini in north idaho

  • | Post Points: 20
Top 10 Contributor
Female
Posts 27,717
Points 436,720
Nana replied on Tue, Aug 28 2012 4:36 PM

Mandy

Thanks for letting us know that the issues are being addressed.  I truly hope that the problem gets fixed soon.

Vinton, Virginia

  • | Post Points: 5
Top 200 Contributor
Posts 320
Points 4,485
Ally replied on Tue, Aug 28 2012 5:13 PM

I am also having trouble with the site being slow to load or logging in being slow, have quit getting on so much because it does take so long to get anywhere on here lately.

 

  • | Post Points: 5
Top 25 Contributor
Female
Posts 9,059
Points 170,797
MNnancy replied on Tue, Aug 28 2012 6:08 PM

Mandy, locking those threads really seemed to help.  Could you lock all the active threads that have over 100 pages of postings?


On the banks of the Mississippi River in north central Minnesota (Brainerd lakes area)

  • | Post Points: 35
Top 10 Contributor
Female
Posts 28,343
Points 414,764
gini replied on Tue, Aug 28 2012 9:14 PM

it didn't help here at all, i couldn't get on most of the day.  and it has been slow. 

gini in north idaho

  • | Post Points: 5
Top 10 Contributor
Female
Posts 19,778
Points 248,014
Barbara replied on Tue, Aug 28 2012 9:15 PM

Mandy, I'm still having a lot of problems with the site ,twice I have been or just lost the site and not able to get back on, and messages are still taking a very long time to load, Now this has been happening very sporadically ,but it is still going on. barbara

Liberty,Missouri

EAT!! SLEEP !! QUILT!!

  • | Post Points: 20
Top 10 Contributor
Female
Posts 11,650
Points 135,977
Leslie replied on Tue, Aug 28 2012 9:17 PM

I am still having problems also

[Ava, Missouri

  • | Post Points: 20
Top 50 Contributor
Female
Posts 1,794
Points 31,645
Annie replied on Wed, Aug 29 2012 12:41 AM

I'm having trouble as well. Had to walk away form the computer for a few hours before I could even load the first page. 

  • | Post Points: 20
Top 10 Contributor
Female
Posts 13,241
Points 239,737
Thea replied on Wed, Aug 29 2012 1:44 AM

When I can't get on, I always wonder if the site is having adjustments made and if some kind of post could be made when this is being done - or a special schedule could be made up so that we might know this in advance.  

I had problems earlier today - could not get on at all and thought maybe that was what was going on so I just turned my computer off till a later time.  It gets very very frustrating... we enjoy this site, it is a blessing to have a site that is full of considerate people rather then one that is fraught with people who cause trouble every where.  

I hope and pray that you are able to get this site running quickly for those that need speed... and at a moderate rate of speed for those who have some patience.  

I thank you every day for the contacts that this site gives me - and the friends that I have made because of it.  

 

  • | Post Points: 20
Top 50 Contributor
Posts 2,935
Points 777,800
QCA Admin replied on Wed, Aug 29 2012 9:13 AM

Hi Ladies,

We are continuing to search out the problem with the site. We are in contact with the site creators and they are taking measures to increase the speed of the site. There is no maintenance going on with the site so unfortunately there is no schedule. I will keep you posted as to our progress. I noticed yesterday that while the home page took a little while to load, I did not receive the error messages I was receiving in the past. Thank you for your continued communication and patience as we get things taken care of on our side.

QCA Mandy

  • | Post Points: 35
Top 10 Contributor
Female
Posts 19,778
Points 248,014
Barbara replied on Wed, Aug 29 2012 9:18 AM

Thanks Mandy for the update,it is reassuring to know it is being worked on . Barbara

Liberty,Missouri

EAT!! SLEEP !! QUILT!!

  • | Post Points: 5
Top 10 Contributor
Female
Posts 13,241
Points 239,737
Thea replied on Wed, Aug 29 2012 9:39 AM

Thank you Mandy - we love the site and we do know how hard you work to keep it going for us so I for one applaud your work.

 

  • | Post Points: 20
Top 10 Contributor
Female
Posts 28,343
Points 414,764
gini replied on Wed, Aug 29 2012 12:35 PM

thanks mandy,  you have a big job keeping us all contented

gini in north idaho

  • | Post Points: 5
Top 25 Contributor
Female
Posts 3,503
Points 50,705
Ginny replied on Thu, Aug 30 2012 9:03 AM

Dear QCA administration,  here are problems in he blogs again.  How do they keep slipping in?     Ginny

  • | Post Points: 35
Page 2 of 5 (62 items) < Previous 1 2 3 4 5 Next > | RSS
Have a Question? | About Us | Privacy Policy | Join Today © 2014 F+W All rights reserved.
By using this site, you agree to our Terms of Use