Top 10 Posters

Security Warning Question

Page 1 of 1 (11 items) | RSS

rated by 0 users
This post has 10 Replies | 5 Followers

Top 500 Contributor
Female
Posts 200
Points 3,280
Lilian Posted: Sun, Dec 13 2009 9:22 AM

Each time I access QCA and click on any button, the 'Security Warning' pops up asking if I want to view items not on the https website.  I always click on 'no' but, am I doomed to having this pop-up warning before accessing any page on QCA?   I can't find a setting that will stop the thing.

How do I stop that warning pop-up from hindering my progress on the website?  It's a pain in . . .

Thank you,

Lilian Myers

 

 

  • | Post Points: 50
Top 150 Contributor
Female
Posts 465
Points 34,155

Hi Lilian,

Argh! This is an issue having to do with the security of the site. It's one of those things that Peg pulls her hair out over. I don't stay in the loop on such things, so i dodn't know what the status is of it getting changed. In the meantime, we all apologize for the inconvenience--and share it with you!

~Jodie

  • | Post Points: 5
Top 10 Contributor
Female
Posts 27,741
Points 436,790
Nana replied on Sun, Dec 13 2009 11:58 AM

Liliian

There is a way you can go under your tools section on your computer and then go to internet options and scroll down until you find the heading about security notices and change your computer settings.  Then the notice doesn't pop up constantly.

Vinton, Virginia

  • | Post Points: 5
Top 10 Contributor
Female
Posts 14,199
Points 253,527
Thea replied on Sun, Dec 13 2009 12:46 PM

Lillian,

1. In Internet Explorer, go to Tools (upper right corner of the browser), Internet Options, click the Security tab; make sure that in "Select a zone..." window that Internet is selected.

2. Click Custom Level and scroll down about half way to "Display mixed content" in the Miscellaneous section. (it's a long list, so keep scrolling down...)

3. Change it from Prompt to Enable.

4. Click OK, Yes, and OK. The change should take effect immediately.

 

  • | Post Points: 65
Top 500 Contributor
Female
Posts 200
Points 3,280
Lilian replied on Sun, Dec 13 2009 1:09 PM

Yea!!!  It worked, Althea. 

Thank you---it's the little things that make my life perfect. :):)

You will be rewarded in the hereafter.

Lilian

  • | Post Points: 20
Top 75 Contributor
Female
Posts 1,575
Points 30,594
Kelley replied on Sun, Dec 13 2009 1:38 PM

OH Yes...... I always hated that....LOL..

  • | Post Points: 20
Top 150 Contributor
Female
Posts 465
Points 34,155

Hey thanks you all for posting this. It works!

  • | Post Points: 5
Not Ranked
Female
Posts 42
Points 1,035
Alicia replied on Tue, Dec 15 2009 1:09 AM

THANK YOU!! I cannot tell you how much that bothered me, I was so tired of having to answer that every time. Thanks again! :)

  • | Post Points: 20
Top 10 Contributor
Female
Posts 14,199
Points 253,527
Thea replied on Tue, Dec 15 2009 3:04 AM

All the thanks goes to the staff at QCA - I just reposted their instructions... it worked for me and I hoped it would work for all of you!!!

 

  • | Post Points: 5
Top 150 Contributor
Female
Posts 649
Points 12,665

Lillian thanks for asking this question, I had asked back when i first joined the message board but never recieved a response so i have just been putting up with it.

Althea I have fixed per your instructions-thank-you, and I had thought of this but was alittle concerned about other sites.

Thanks Ladies.

 

  • | Post Points: 5
Not Ranked
Female
Posts 34
Points 440

thank you  , it worked 

Paula Ann

Page 1 of 1 (11 items) | RSS
Have a Question? | About Us | Privacy Policy | Join Today © 2015 F+W All rights reserved.
By using this site, you agree to our Terms of Use.