Top 10 Posters

Printing PDF file templates at 100%

rated by 0 users
Not Answered This post has 0 verified answers | 3 Replies | 3 Followers

Not Ranked
3 Posts
Points 45
dlhicks posted on Mon, Apr 2 2012 10:16 PM

When I print a template on my MAC, I get various sizes, even though I set my scale at 100%.  I printed a template from a magazine online, and compared it with the print magazine I have, and although I set it at 100% scale, it printed the template smaller than the actual magazine.

 

 

How can I print my templates at the correct, 100% size??

  • Filed under:
  • | Post Points: 35

All Replies

Top 10 Contributor
Female
25,022 Posts
Points 369,822
Kris replied on Mon, Apr 2 2012 11:02 PM

When viewing your PDFs are you using Adobe or preview?

If using Adobe you select "File" then "Print" your dialog box will give you options for "Fit",  "actual size" , or "shrink oversized pages". Actual size is what you need.  Make sure you're not printing the "current view" as this prints what you're seeing on screen but not the actual size.

 From Preview choose "scale" and the box should say 100%. 

PDFs are supposed to retain the actual size of the template no matter what platform you use to view them. If they're still not printing correctly it may be the file from the site. Perhaps the templates are different from the printed magazine. I've seen this before where the magazine and website have different instructions etc.

Hope this helps.

  • | Post Points: 5
Top 10 Contributor
Female
9,579 Posts
Points 139,858

I have found that a lot of times pdf files recommend no scaling on printing.    I would recommend printng your templates from the same source and not mixing print and pdf and everything should work out fine. Also I ran into an odd thing like this on my printer.  I accidently changed from black and white to make a color copy and the sizes were different. I don't know if this happens all the time, but just in case I always make the same selection to print too.

  • | Post Points: 20
Top 10 Contributor
Female
25,022 Posts
Points 369,822
Kris replied on Tue, Apr 3 2012 3:16 PM

Stephanie,

on a mac the scale has to be set to 100% there isn't a "no scaling" option.

  • | Post Points: 5
Page 1 of 1 (4 items) | RSS
Have a Question? | About Us | Privacy Policy | Join Today © 2014 F+W All rights reserved.
By using this site, you agree to our Terms of Use