Top 10 Posters

unable to open website

Page 1 of 1 (11 items) | RSS

rated by 0 users
This post has 10 Replies | 3 Followers

Top 500 Contributor
Posts 92
Points 2,430
KathyColorado Posted: Fri, Nov 11 2011 8:55 AM

I get an error message at www.quiltersclubofamerica.com and cannot open the website.  I was able to get here with www.quiltersclubofamerica.com/forums

Kathy

  • Filed under:
  • | Post Points: 35
Top 25 Contributor
Female
Posts 4,424
Points 72,050
Karla replied on Fri, Nov 11 2011 9:42 AM

I can't open the "home" page either.  Just keep getting an error message that says the site may be off line.  As long as I stay in the forums, I am OK, but if I try to go home, I get the error message.  This has been going on since last night.

  • | Post Points: 20
Top 75 Contributor
Female
Posts 1,537
Points 21,100

I can't open the home page either without getting an error message but can go to my history and access the messages that way.

Margaret

  • | Post Points: 5
Top 50 Contributor
Female
Posts 2,233
Points 35,340
Linda replied on Fri, Nov 11 2011 10:22 AM

I'm having the same problem since yesterday. I got into my blog because I got an email regarding a comment posted to my blog. But can't get to my profile, gallery, friends, or anything else.  I can't sign in. This is the only place I could get to. Oh Oh Do you think they are trying to tell us something??? Trying to make a little humor here. I'm going to have QCA withdrawal today.

 

  • | Post Points: 20
Top 100 Contributor
Female
Posts 843
Points 18,920
Cindy replied on Fri, Nov 11 2011 10:25 AM

Same here ... must be some sort of site problem

  • | Post Points: 20
Top 10 Contributor
Female
Posts 19,760
Points 247,454
Barbara replied on Fri, Nov 11 2011 10:45 AM

Me to ,Can't get home page ,show and tell .Barbara

Liberty,Missouri

EAT!! SLEEP !! QUILT!!

  • | Post Points: 5
Top 10 Contributor
Female
Posts 19,760
Points 247,454
Barbara replied on Fri, Nov 11 2011 10:53 AM

Its working now ..Barbara

Liberty,Missouri

EAT!! SLEEP !! QUILT!!

  • | Post Points: 20
Top 10 Contributor
Female
Posts 28,106
Points 410,854
gini replied on Fri, Nov 11 2011 11:28 AM

i just now got in, so it must be back to normal

gini in north idaho

  • | Post Points: 35
Top 10 Contributor
Female
Posts 27,659
Points 435,535
Nana replied on Fri, Nov 11 2011 11:34 AM

I couldn't get on site late last night but haven't had any problems this morning.  Must have gotten the issue resolved.

Vinton, Virginia

  • | Post Points: 5
Top 50 Contributor
Female
Posts 2,530
Points 46,490
Debbie-do replied on Fri, Nov 11 2011 11:35 AM

Well I for one was terrified when I got that message repeatedly!  I needed my hourly fix of QCA and I couldn't get it! OHmyGOODNess!  What an addict I've become. 

Southwest of San Antonio

  • | Post Points: 20
Top 75 Contributor
Posts 1,368
Points 19,465
safrmaz replied on Fri, Nov 11 2011 11:45 AM

I had same problem all morning.

 

  • | Post Points: 5
Page 1 of 1 (11 items) | RSS
Have a Question? | About Us | Privacy Policy | Join Today Copyright ©2009-2014, Crafts Media, LLC ALL Rights Reserved.
By using this site, you agree to our Terms of Use