Top 10 Posters

New web site problems

Page 1 of 2 (23 items) 1 2 Next > | RSS

rated by 0 users
This post has 22 Replies | 3 Followers

Top 25 Contributor
Female
Posts 9,057
Points 170,727
MNnancy Posted: Tue, Jun 14 2011 9:26 PM
In addition to the recurring issue with posts not displaying (which some of us are diligently recording time-of-error reports for admin), I have seen a couple of new problems, too, and I'm wondering if others are having the same issue. Are you able to "quote" when replying to others' posts? I haven't been able to do that for several weeks now, but I do see that some of you have quoted on some messages. I also am not able to create paragraph breaks when I hit my "enter" key. Everything is just running together. For instance, this message should appear as three separate paragraphs. As soon as I click the "post" button, I'll see if it stays as three or if it runs together as one long paragraph as my other messages have been doing.


On the banks of the Mississippi River in north central Minnesota (Brainerd lakes area)

  • | Post Points: 50
Top 10 Contributor
Female
Posts 23,819
Points 352,387
Kris replied on Wed, Jun 15 2011 12:58 AM

Nancy,

I remember there were some other members that complained of the paragraph problem a while back but it wasn't happening to everyone.

I'm still able to quote messages.

  • | Post Points: 20
Top 10 Contributor
Female
Posts 28,110
Points 410,949
gini replied on Wed, Jun 15 2011 1:23 AM

my paragraphs are working, and occasionally the quotes don't work.   this time with the error message, some of my posts aren't showing up,  this is the first time that's happened

gini in north idaho

  • | Post Points: 5
Top 10 Contributor
Female
Posts 19,760
Points 247,454
Barbara replied on Wed, Jun 15 2011 3:54 AM

Nancy, I am getting the error message some but not very often, I've not had any of the other problems . I have been getting way to much spam on my blogs but  QCA took care of that for me . Hope you get your problems worked out ..Barbara

Liberty,Missouri

EAT!! SLEEP !! QUILT!!

  • | Post Points: 20
Top 10 Contributor
Female
Posts 27,659
Points 435,535
Nana replied on Wed, Jun 15 2011 8:40 AM

Nancy

I haven't had any problems with the paragraph.  Haven't tried quoting in a while. 

Vinton, Virginia

  • | Post Points: 20
Top 10 Contributor
Female
Posts 13,040
Points 169,828
Marie replied on Wed, Jun 15 2011 4:59 PM

Nancy no problems with either.

Millbury, MA

  • | Post Points: 20
Top 25 Contributor
Female
Posts 9,057
Points 170,727
MNnancy replied on Wed, Jun 15 2011 9:27 PM
I'm using Firefox version 3.6.17 on a PC running Windows XP. Don't know if that makes any difference, but thought I would supply the info for the tech people if they are looking for clues. How come admin or tech haven't been posting any updates as to how the troubleshooting is going? We're still seeing a lot of posting difficulties.


On the banks of the Mississippi River in north central Minnesota (Brainerd lakes area)

  • | Post Points: 20
Top 10 Contributor
Female
Posts 19,760
Points 247,454
Barbara replied on Thu, Jun 16 2011 5:02 AM

I checked out my blogs again this morning and again have a bunch of spam  messages .is anyone else getting them on the blogs section ? Barbara

Liberty,Missouri

EAT!! SLEEP !! QUILT!!

  • | Post Points: 20
Top 75 Contributor
Female
Posts 1,537
Points 21,100

Barbara, I have a bunch of spam in my blogs as well.

Margaret

  • | Post Points: 20
Top 25 Contributor
Posts 2,935
Points 776,775
QCA Admin replied on Thu, Jun 16 2011 10:39 AM

Hi everyone,

I have just gone in and removed these. Thanks for notifying us when they start to appear!

QCA Peg

  • | Post Points: 20
Top 10 Contributor
Female
Posts 19,760
Points 247,454
Barbara replied on Thu, Jun 16 2011 10:41 AM

Thanks Peg .I don't open any of these for fear they may have virus  .Appreciate your taking them off .Barbara

Liberty,Missouri

EAT!! SLEEP !! QUILT!!

  • | Post Points: 5
Top 25 Contributor
Posts 2,935
Points 776,775
QCA Admin replied on Thu, Jun 16 2011 10:42 AM

MNnancy,

Re: quote issue, are you by chance clicking on Quick Reply? That does not have a quote feature.

Re: paragraphs, try clicking on Alt then Enter. Click Enter by itself may be assuming "Post" vs. paragraph.

QCA Peg

 

  • | Post Points: 50
Not Ranked
Posts 32
Points 405
QCA Karla replied on Thu, Jun 16 2011 1:12 PM

test

  • | Post Points: 5
Not Ranked
Posts 32
Points 405
QCA Karla replied on Thu, Jun 16 2011 1:13 PM

testing

  • | Post Points: 5
Top 25 Contributor
Female
Posts 4,426
Points 72,090
Karla replied on Thu, Jun 16 2011 1:27 PM

I also have a ton of spam messages...again this morning.  I'm just ignoring them, but they are irritating.

 

  • | Post Points: 5
Page 1 of 2 (23 items) 1 2 Next > | RSS
Have a Question? | About Us | Privacy Policy | Join Today Copyright ©2009-2014, Crafts Media, LLC ALL Rights Reserved.
By using this site, you agree to our Terms of Use