Top 10 Posters

Are you receiving an error message when you post?

Page 1 of 16 (226 items) 1 2 3 4 5 Next > ... Last » | RSS

rated by 0 users
This post has 225 Replies | 25 Followers

Top 50 Contributor
Posts 2,935
Points 777,995
QCA Admin Posted: Wed, Apr 6 2011 10:50 AM

The error message will read as follows:

Sorry, there was a problem with your last request!
Either the site is offline or an unhandled error occurred. We apologize and have logged the error. Please try your request again or if you know who your site administrator is let them know too.

 

If this happens to you, please note by replying to this thread.

Thank you!

QCA Peg

  • | Post Points: 260
Top 10 Contributor
Female
Posts 13,370
Points 174,978
Marie replied on Wed, Apr 6 2011 1:07 PM

QCA Admin:
Sorry, there was a problem with your last request!
Either the site is offline or an unhandled error occurred. We apologize and have logged the error. Please try your request again or if you know who your site administrator is let them know too.

Peg this is what happens to me but I ignore it and go back to the thread I was posting on and I find the post has been added.  In the past I had this problem and that's when I started to realize this was happening.  The newbies think they are doing something wrong but us" veterans" usually ignore it.

Millbury, MA

  • | Post Points: 20
Top 50 Contributor
Female
Posts 2,770
Points 66,013
Jeanine replied on Wed, Apr 6 2011 1:15 PM

Yes, this started to happen to me again.  I've had that problem in the past, too.  This time it started about a week ago I think.

  • | Post Points: 20
Top 50 Contributor
Posts 2,935
Points 777,995

Hello,

If you can, please try to post here directly after you receive an error. This will help us look at the actual errors as they occur!

Thank you,

QCA Peg

  • | Post Points: 5
Not Ranked
Female
Posts 52
Points 830

Mine says I'm not allowed to post!

Jan J

 

  • | Post Points: 35
Top 50 Contributor
Posts 2,935
Points 777,995

Where are you trying to make a post, JanJo?

 

  • | Post Points: 5
Top 200 Contributor
Female
Posts 294
Points 3,235

QCA Admin:

Sorry, there was a problem with your last request!
Either the site is offline or an unhandled error occurred. We apologize and have logged the error. Please try your request again or if you know who your site administrator is let them know too.

 

If this happens to you, please note by replying to this thread.

This is my first post attempt today so not sure what will happen, but this is the message I've been getting with each post for the past few days.  I realized after the first time or two that if I simply return to the thread my post was actually there.

  • | Post Points: 5
Top 200 Contributor
Female
Posts 294
Points 3,235

FYI that post went through without incident, so hopefully the problem has been resolved.

  • | Post Points: 5
Not Ranked
Posts 7
Points 50

mine says not allowed to post also   sueplumpton

  • | Post Points: 20
Top 10 Contributor
Female
Posts 13,314
Points 154,598

Jan and Sue -- Are you getting the "not allowed to post" message in the regular forums or in a group forum?  In the groups, you are only allowed to post in a forum if you are a member of that particular group. 

Marge (AKA Dimples)

Griffin, GA

  • | Post Points: 20
Top 500 Contributor
Female
Posts 127
Points 2,250
Sherry replied on Tue, Apr 12 2011 9:58 PM

I.m new (since Sunday) and all I get are error messages, and returning to previous page, and, and , and...I have never had so much trouble navigating on a website before. what am i doing wrong? (of course i may not see any response to this, as i am having problems)

  • | Post Points: 20
Top 50 Contributor
Posts 2,935
Points 777,995
QCA Admin replied on Wed, Apr 13 2011 9:46 AM

Hi Sheri,

First, can you tell me which browser you are using? Firefox is the most compatible with the site. You can download it free right here.

If you are using Firefox and having these issues, please contact me and I can follow up in more detail via email.

Thanks,

QCA Peg

  • | Post Points: 5
Top 10 Contributor
Female
Posts 24,726
Points 364,652
Kris replied on Fri, Apr 15 2011 9:01 PM

I just had the error message twice while trying to answer Adele's question about online shops in the "Ask Quilting Questions Here" forum.

2158 EST.

Thanks

  • | Post Points: 35
Top 500 Contributor
Female
Posts 127
Points 2,250
Sherry replied on Sat, Apr 16 2011 3:59 PM

I continue to have error messages. Have not had any luck with most of the site. I received a response from the Admin. of the site who said I should download FOXFIRE

  • | Post Points: 5
Top 500 Contributor
Female
Posts 127
Points 2,250
Sherry replied on Sat, Apr 16 2011 4:03 PM

I am continuing to have problems with this website. I received a message from the Admin. of it who said I should download FOXFIRE but my Norton won't let me. That makes me think the website server has some problems. I hope they monitor these posts. Maybe we will get some help that way. (when I emailed the Admin. about the foxfire issue, I never heard back from them.)

SHERI

  • | Post Points: 35
Page 1 of 16 (226 items) 1 2 3 4 5 Next > ... Last » | RSS
Have a Question? | About Us | Privacy Policy | Join Today © 2014 F+W All rights reserved.
By using this site, you agree to our Terms of Use